Author Topic: Is anyone having a problem with website?  (Read 7860 times)

Offline oldmancoyote

  • Member Moderator
  • Hero Member
  • ****
  • Posts: 4363
Re: Is anyone having a problem with website?
« Reply #25 on: September 26, 2010, 04:36:24 PM »
Hm. This black and orange theme is not very readable...

Offline shiba

  • Sr. Member
  • ****
  • Posts: 394
Re: Is anyone having a problem with website?
« Reply #26 on: September 26, 2010, 09:09:16 PM »
^ agreed yuck  :dontknow:
Super hard to read and the font waaay too small especially on the quotes.

Offline cherrypie

  • Hero Member
  • *****
  • Posts: 540
Re: Is anyone having a problem with website?
« Reply #27 on: September 27, 2010, 12:54:51 AM »
What was wrong with the old format?  If it ain't broke, why fix it? 

Carol   8)

Offline oldmancoyote

  • Member Moderator
  • Hero Member
  • ****
  • Posts: 4363
Re: Is anyone having a problem with website?
« Reply #28 on: September 27, 2010, 04:41:41 AM »
Now better. Still some problems with readability (e.g. reply box black text on 75% grey hard to read), and font sizes (e.g. "News" box at top left)

Offline Trinkette

  • Hero Member
  • *****
  • Posts: 7796
Re: Is anyone having a problem with website?
« Reply #29 on: September 27, 2010, 07:44:50 AM »
My guess is that this "new" format is somewhat temporary and is part of a longer process which will ultimately end in a solution to issues to which we are not privy... my heartfelt sympathies go out to whomever must be dealing with this monumental task (WM?).  :1087:
« Last Edit: September 27, 2010, 07:45:45 AM by Trinkette »

Offline Mikla

  • Hero Member
  • *****
  • Posts: 2624
Re: Is anyone having a problem with website?
« Reply #30 on: September 27, 2010, 09:51:36 AM »
Oh or maybe it is this link ... It is on the forum home page at the bottom where it says "FORUM STATS" there is a link that says "View the most recent posts on the forum." Try that? It would help if it was at the top of the page right? :)

Actually that button doesn't work for me somehow - it never has - it must have something to do with cookies.  Anyway, that's why I need the "recent posts" button back!

Mikla
Diamonds make me jump for joy! :bliss:

My Gallery Images

Offline Mikla

  • Hero Member
  • *****
  • Posts: 2624
Re: Is anyone having a problem with website?
« Reply #31 on: September 28, 2010, 11:17:58 AM »
It's working!   :rahrah:
Diamonds make me jump for joy! :bliss:

My Gallery Images